Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 88880 - KDE screensavers don't support high resolutions
Summary: KDE screensavers don't support high resolutions
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdeartwork
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Than Ngo
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-15 09:28 UTC by Ralf Kleineisel
Modified: 2007-04-18 16:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-04-07 21:32:50 UTC


Attachments (Terms of Use)

Description Ralf Kleineisel 2003-04-15 09:28:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
Some screensavers (e.g. Solar Winds) don't support high screen resolutions. I
have 2800x1050 on a dualhead-display. The screensaver has a black area at the
right half of the right monitor.

Version-Release number of selected component (if applicable):
kdeartwork-3.1-3

How reproducible:
Always

Steps to Reproduce:
1. Choose a high screen resolution
2. Start screensaver
3.
    

Expected Results:  Screensavers should support all screen resolutions

Additional info:

Comment 1 jeffrey.buchsbaum 2003-05-13 13:53:50 UTC
I have 1600x1200 set with XIG (need stereo and high end features not really
there in XFree86.....

No screensavers working...although I can get password security and screen
blanking (black).

Help!!!
N.B.: I just installed the 5/13/2003 kde update which did not fix things.


JB

Comment 2 jeffrey.buchsbaum 2003-05-13 13:54:27 UTC
Just added myself to the cc list on this bug.
JB

Comment 3 Than Ngo 2004-04-07 21:32:50 UTC
it looks like it's fixed in KDE 3.2.1. please reopen it if it's still
happen


Note You need to log in before you can comment on or make changes to this bug.