This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 88887 - firstboot asks you to create a new user when using a directory service (YP)
firstboot asks you to create a new user when using a directory service (YP)
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: firstboot (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-15 06:45 EDT by Trond Eivind Glomsrød
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-22 07:44:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Trond Eivind Glomsrød 2003-04-15 06:45:54 EDT
firstboot asks you to create a new user when running - even if you have
configured e.g. yp during install. It shouldn't, in that case you already got
plenty of users configured...
Comment 1 Brent Fox 2003-05-22 07:44:55 EDT
The authentication screen in anaconda is going away in the next release, so it's
important for this screen to always be shown.  I've added a "Network Login"
button to the firstboot users screen that will allow you to run authconfig-gtk
if you don't want to create local users.  

Resolving as Rawhide since the latest trees behave as I described.

Note You need to log in before you can comment on or make changes to this bug.