Bug 888928 - [ja] pofilter tabs test failed
[ja] pofilter tabs test failed
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: candlepin-bugs
IDM QE LIST
: Translation
Depends On:
Blocks: 771481
  Show dependency treegraph
 
Reported: 2012-12-19 14:28 EST by John Sefler
Modified: 2013-02-21 04:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 04:05:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Sefler 2012-12-19 14:28:01 EST
Description of problem:

REMOVE THE TRAILING "\t" CHARACTER FROM THE msgstr BELOW.  SINCE THERE WAS NO TAB CHARACTER IN THE msgid, THERE SHOULD BE NO TAB CHARACTER IN THE msgstr.


[root@jsefler-6 ~]# msgunfmt --no-wrap /usr/share/locale/ja/LC_MESSAGES/rhsm.mo > /usr/share/locale/ja/LC_MESSAGES/rhsm.po
[root@jsefler-6 ~]# pofilter --gnome -t tabs /usr/share/locale/ja/LC_MESSAGES/rhsm.po
processing 1 files...
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"Report-Msgid-Bugs-To: \n"
"POT-Creation-Date: 2012-12-11 16:38-0500\n"
"PO-Revision-Date: 2012-12-12 01:29-0500\n"
"Last-Translator: noriko <noriko@fedoraproject.org>\n"
"Language-Team: Japanese\n"
"Language: ja\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Plural-Forms: nplurals=1; plural=0\n"
"X-Generator: Zanata 2.0.2\n"

# (pofilter) tabs: Different tabs
msgid "To learn how to unregister from either service please consult this Knowledge Base Article: https://access.redhat.com/kb/docs/DOC-45563"
msgstr "どちらかのサービスから登録解除をする方法を習得する為には、このサイトのナレッジベース記事を参考にして下さい: https://access.redhat.com/kb/docs/DOC-45563\t"
[###########################################] 100%






Version-Release number of selected component (if applicable):
[root@jsefler-6 ~]# rpm -q subscription-manager
subscription-manager-1.1.18-1.el6.x86_64
Comment 2 Noriko Mizumoto 2012-12-19 19:24:15 EST
Removed on zanata.
Comment 3 Adrian Likins 2013-01-04 13:16:52 EST
fixed upstream, should be in 1.1.19
Comment 5 John Sefler 2013-01-07 15:46:14 EST
Verifying Version...
[root@jsefler-6 ~]# rpm -q subscription-manager
subscription-manager-1.1.19-1.el6.x86_64


[root@jsefler-6 ~]# msgunfmt --no-wrap /usr/share/locale/ja/LC_MESSAGES/rhsm.mo > /usr/share/locale/ja/LC_MESSAGES/rhsm.po
[root@jsefler-6 ~]# pofilter --gnome -t tabs /usr/share/locale/ja/LC_MESSAGES/rhsm.poprocessing 1 files...
[###########################################] 100%


[root@jsefler-6 ~]# grep "To learn how" /usr/share/locale/ja/LC_MESSAGES/rhsm.po -A1
msgid "To learn how to unregister from either service please consult this Knowledge Base Article: https://access.redhat.com/kb/docs/DOC-45563"
msgstr "どちらかのサービスから登録解除をする方法を習得する為には、このサイトのナレッジベース記事を参考にして下さい: https://access.redhat.com/kb/docs/DOC-45563"
[root@jsefler-6 ~]# 


Moving to VERIFIED
Comment 7 errata-xmlrpc 2013-02-21 04:05:28 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0350.html

Note You need to log in before you can comment on or make changes to this bug.