This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 889118 - Please add a hint to firewall, and also use https
Please add a hint to firewall, and also use https
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Getting_Started_Guide (Show other bugs)
2.1
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Stephen Gordon
ecs-bugs
: Documentation, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-20 04:28 EST by Matthias Runge
Modified: 2016-04-26 15:59 EDT (History)
2 users (show)

See Also:
Fixed In Version: Red_Hat_OpenStack_Preview-Getting_Started_Guide-2-web-en-US-1.0-11.el6eng
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 15:30:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthias Runge 2012-12-20 04:28:20 EST
https://access.redhat.com/knowledge/docs/en-US/Red_Hat_OpenStack_Preview/2/html/Getting_Started_Guide/chapter-Horizon.html

describes the installation of horizon. Please add two hints:

- if the Dashboard runs on a remote host, firewall rules might block the access to Dashboard.
  * to enable access to http port: sudo lokkit -s http 
    or (preferable) https: sudo lokkit -s https

- since login credentials are transfered over the net, it is strongly recommended to use https instead of http
Comment 2 Stephen Gordon 2013-01-24 16:54:40 EST
commit aeaf4df71036b1ddd9caf731f47a75a1bf62f015
Comment 3 Stephen Gordon 2013-01-25 16:47:04 EST
Fixed in Red_Hat_OpenStack_Preview-Getting_Started_Guide-2-web-en-US-1.0-11.el6eng
Comment 6 Stephen Gordon 2013-01-30 09:31:57 EST
commit c8b0500a33431d1933d6f2a92dc536114dca12ed
Author: Stephen Gordon <sgordon@redhat.com>
Date:   Wed Jan 30 09:30:52 2013 -0500

    BZ#889118 - s/getsebool/sudo setsebool/ in Horizon chapter.
Comment 7 Andrew Ross 2013-02-04 20:45:44 EST
(In reply to comment #6)
> commit c8b0500a33431d1933d6f2a92dc536114dca12ed
> Author: Stephen Gordon <sgordon@redhat.com>
> Date:   Wed Jan 30 09:30:52 2013 -0500
> 
>     BZ#889118 - s/getsebool/sudo setsebool/ in Horizon chapter.

Verified: Red_Hat_OpenStack_Preview-Getting_Started_Guide-2-en-US-1.0-14

Note You need to log in before you can comment on or make changes to this bug.