This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 889164 - [abrt]: WARNING: at drivers/gpu/drm/i915/intel_pm.c:4059 __gen6_gt_wait_for_fifo+0x89/0x90 [i915]()
[abrt]: WARNING: at drivers/gpu/drm/i915/intel_pm.c:4059 __gen6_gt_wait_for_f...
Status: CLOSED DUPLICATE of bug 772364
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:748f8e7fb90beeab198f0670c6c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-20 06:43 EST by gurukiran venugopal
Modified: 2013-01-04 16:37 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-04 16:37:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description gurukiran venugopal 2012-12-20 06:43:08 EST
Additional info:
WARNING: at drivers/gpu/drm/i915/intel_pm.c:4059 __gen6_gt_wait_for_fifo+0x89/0x90 [i915]()
Hardware name: 4291G46
Modules linked in: vfat fat usb_storage rfcomm btusb fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc lockd sunrpc bnep bluetooth be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp ip6t_REJECT nf_conntrack_ipv4 libiscsi_tcp nf_conntrack_ipv6 nf_defrag_ipv4 nf_defrag_ipv6 libiscsi scsi_transport_iscsi ip6table_filter xt_conntrack nf_conntrack ip6_tables snd_hda_codec_hdmi snd_hda_codec_conexant arc4 vhost_net iwldvm uvcvideo mac80211 tun macvtap videobuf2_vmalloc videobuf2_memops videobuf2_core videodev snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm macvlan thinkpad_acpi snd_page_alloc snd_timer media snd soundcore coretemp kvm_intel iwlwifi cfg80211 iTCO_wdt kvm rfkill iTCO_vendor_support lpc_ich mei mfd_core microcode e1000e i2c_i801 uinput xts gf128mul dm_crypt i915 crc32c_intel ghash_clmulni_intel sdhci_pci sdhci i2c_algo_bit drm_kms_helper mmc_core drm i2c_core wmi video
Pid: 22426, comm: kworker/u:0 Not tainted 3.6.10-5.fc18.x86_64 #1
Call Trace:
 [<ffffffff8105c8df>] warn_slowpath_common+0x7f/0xc0
 [<ffffffff8105c93a>] warn_slowpath_null+0x1a/0x20
 [<ffffffffa00f75b9>] __gen6_gt_wait_for_fifo+0x89/0x90 [i915]
 [<ffffffffa00b502d>] i915_write32+0xfd/0x130 [i915]
 [<ffffffffa00faaad>] init_ring_common+0xbd/0x390 [i915]
 [<ffffffffa00c62de>] ? i915_gem_reset_fences+0x4e/0xd0 [i915]
 [<ffffffffa00fb455>] init_render_ring+0x35/0x300 [i915]
 [<ffffffffa00b56b2>] i915_reset+0xf2/0x190 [i915]
 [<ffffffffa00ba6e3>] i915_error_work_func+0xc3/0x110 [i915]
 [<ffffffff81078ca7>] process_one_work+0x147/0x4a0
 [<ffffffffa00ba620>] ? gen6_pm_rps_work+0xd0/0xd0 [i915]
 [<ffffffff8107aa1e>] worker_thread+0x15e/0x480
 [<ffffffff8107a8c0>] ? manage_workers+0x2f0/0x2f0
 [<ffffffff8107fde3>] kthread+0x93/0xa0
 [<ffffffff8162cb84>] kernel_thread_helper+0x4/0x10
 [<ffffffff8107fd50>] ? kthread_freezable_should_stop+0x70/0x70
 [<ffffffff8162cb80>] ? gs_change+0x13/0x13
Comment 1 Adam Jackson 2013-01-04 16:37:22 EST

*** This bug has been marked as a duplicate of bug 772364 ***

Note You need to log in before you can comment on or make changes to this bug.