Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 889223 - Installation Guide shipped with Bug Links = On
Summary: Installation Guide shipped with Bug Links = On
Keywords:
Status: CLOSED DUPLICATE of bug 885689
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation
Version: 3.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.2.0
Assignee: Cheryn Tan
QA Contact: ecs-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-20 14:48 UTC by Stephen Gordon
Modified: 2014-06-18 07:53 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-05-09 02:29:49 UTC
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Stephen Gordon 2012-12-20 14:48:45 UTC
Description of problem:

The 3.1 Installation Guide shipped with Bug Links = On. Unfortunately as Dan Yasny has pointed out to me while some restrictions on RHEV-M bugzilla were raised in 3.1 customers still do not have the ability to raise bugs.

Obviously this means that in the short term the report a bug links need to be turned off, and a discussion had about whether they can be customized on a more granular basis (see Bug # 885752, Bug # 885689).

In addition to this though the Feedback.xml section used for all RHEV guides also directs customers to Bugzilla. As a result the chances of us receiving feedback via any mechanism other than direct email to the author (for authors that actually list their email on the cover page, not all do) is very low.

Comment 3 Stephen Gordon 2012-12-20 15:28:18 UTC
I have the changes required to do this in my local workspace ready for commit if required.

Comment 4 Stephen Gordon 2012-12-20 15:30:20 UTC
(In reply to comment #3)
> I have the changes required to do this in my local workspace ready for
> commit if required.

To be clear, "doing this" in this case would mean removing the bug links - we would still need a discussion about what/how to handle the feedback section for all guides.

Comment 5 Stephen Gordon 2012-12-20 15:58:12 UTC
Branched the content spec for 3.2 (where this change will be applied unless it goes z-stream in which case as above I have a commit ready), new ID is 12875.

Comment 6 Cheryn Tan 2013-05-09 02:29:49 UTC
Not quite a duplicate, but will be addressed as part of bug 885689

*** This bug has been marked as a duplicate of bug 885689 ***


Note You need to log in before you can comment on or make changes to this bug.