Bug 889247 - Support for Australia/Brisbane time zone in Spacewalk
Support for Australia/Brisbane time zone in Spacewalk
Status: CLOSED CURRENTRELEASE
Product: Spacewalk
Classification: Community
Component: Server (Show other bugs)
1.8
All All
medium Severity medium
: ---
: ---
Assigned To: Milan Zazrivec
Red Hat Satellite QA List
: Patch
Depends On: 696956
Blocks: space19
  Show dependency treegraph
 
Reported: 2012-12-20 10:35 EST by Milan Zazrivec
Modified: 2013-03-06 13:35 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 696956
Environment:
Last Closed: 2013-03-06 13:35:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Milan Zazrivec 2012-12-20 10:35:51 EST
+++ This bug was initially created as a clone of Bug #696956 +++

Description of problem:
This report is to add support for Australia/Brisbane time zone into
Spacewalk.

Version-Release number of selected component (if applicable):
Spacewalk 1.8


How reproducible:
Always


Steps to Reproduce:
1. Spacewalk supports Australia/Brisbane time zone

  
Actual results:
The time zone is not supported.

Expected results:
The time zone is supported.

Additional info:
Daylight saving is not observed in the Australia/Brisbane timezone (Queensland).
Comment 1 Milan Zazrivec 2012-12-20 10:53:59 EST
spacewalk.git master: 9567ce733145493d337367c18345b85a85df1da6
Comment 2 Stephen Herr 2013-03-01 12:07:39 EST
Marking bug as ON_QA since tonight's build of Spacewalk nightly is a release candidate for Spacewalk 1.9.
Comment 3 Stephen Herr 2013-03-06 13:35:11 EST
Spacewalk 1.9 has been released.

https://fedorahosted.org/spacewalk/wiki/ReleaseNotes19

Note You need to log in before you can comment on or make changes to this bug.