This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 889439 - ghc-semigroups-0.15.3 is available
ghc-semigroups-0.15.3 is available
Status: CLOSED DUPLICATE of bug 1159482
Product: Fedora
Classification: Fedora
Component: ghc-semigroups (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jens Petersen
Fedora Extras Quality Assurance
semigroups-0.15.3:ok
: FutureFeature, Triaged
Depends On: 1069453
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-21 03:42 EST by Upstream Release Monitoring
Modified: 2015-01-20 07:28 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-01-20 07:28:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-12-21 03:42:51 EST
Latest upstream release: 0.8.5
Current version in Fedora Rawhide: 0.8.4.1
URL: http://hackage.haskell.org/packages/archive/semigroups/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Upstream Release Monitoring 2013-01-07 06:02:59 EST
Latest upstream release: 0.9
Current version in Fedora Rawhide: 0.8.4.1
URL: http://hackage.haskell.org/packages/archive/semigroups/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 2 Fedora Admin XMLRPC Client 2013-02-11 00:46:24 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Jens Petersen 2013-03-12 10:38:44 EDT
0.8.5 committed to master

(0.9 needs nats)
Comment 4 Jens Petersen 2013-03-25 23:24:47 EDT
ghc-semigroups-0.8.5-1.fc20 built
Comment 5 Upstream Release Monitoring 2013-04-17 03:40:34 EDT
Latest upstream release: 0.9.1
Current version in Fedora Rawhide: 0.8.5
URL: http://hackage.haskell.org/packages/archive/semigroups/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 6 Jens Petersen 2013-04-24 21:09:36 EDT
needed for yesod-platform-1.1.9
Comment 7 Upstream Release Monitoring 2013-05-20 14:19:03 EDT
Latest upstream release: 0.9.2
Current version in Fedora Rawhide: 0.8.5
URL: http://hackage.haskell.org/packages/archive/semigroups/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 8 Upstream Release Monitoring 2013-09-18 10:54:30 EDT
Latest upstream release: 0.11
Current version/release in Fedora Rawhide: 0.8.5-3.fc20
URL: http://hackage.haskell.org/packages/archive/semigroups/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 9 Upstream Release Monitoring 2013-11-26 13:42:01 EST
Latest upstream release: 0.12
Current version/release in Fedora Rawhide: 0.8.5-3.fc20
URL: http://hackage.haskell.org/package/semigroups

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 10 Upstream Release Monitoring 2013-12-09 03:52:23 EST
Latest upstream release: 0.12.1
Current version/release in Fedora Rawhide: 0.8.5-3.fc20
URL: http://hackage.haskell.org/package/semigroups

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 11 Upstream Release Monitoring 2014-01-15 03:13:58 EST
Latest upstream release: 0.12.2
Current version/release in Fedora Rawhide: 0.8.5-3.fc20
URL: http://hackage.haskell.org/package/semigroups

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 12 Upstream Release Monitoring 2014-04-14 03:35:10 EDT
Latest upstream release: 0.13.0.1
Current version/release in Fedora Rawhide: 0.8.5-3.fc20
URL: http://hackage.haskell.org/package/semigroups

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 13 Upstream Release Monitoring 2014-05-12 02:59:32 EDT
Latest upstream release: 0.14
Current version/release in Fedora Rawhide: 0.8.5-3.fc20
URL: http://hackage.haskell.org/package/semigroups

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 14 Jens Petersen 2014-05-12 03:30:49 EDT
According to the current cblrepo data in haskell-sig.git it is safe to update Rawhide to semigroups-0.14.
Comment 15 Upstream Release Monitoring 2014-05-30 07:04:11 EDT
Latest upstream release: 0.15
Current version/release in Fedora Rawhide: 0.8.5-3.fc20
URL: http://hackage.haskell.org/package/semigroups

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 16 Upstream Release Monitoring 2014-06-29 10:10:47 EDT
Latest upstream release: 0.15.1
Current version/release in Fedora Rawhide: 0.8.5-4.fc21
URL: http://hackage.haskell.org/package/semigroups

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 17 Jens Petersen 2014-07-24 13:50:01 EDT
fhbz: Rawhide can be updated to semigroups-0.15.1 
according to the current cblrepo data in haskell-sig.git.

It would require rebuilding:
 void MemoTrie vector-space conduit attoparsec-conduit blaze-builder-conduit monad-logger network-conduit wai wai-logger yaml pandoc pandoc-citeproc hakyll pipes warp zlib-conduit wai-extra scotty
Comment 18 Upstream Release Monitoring 2014-07-29 01:41:30 EDT
Latest upstream release: 0.15.2
Current version/release in Fedora Rawhide: 0.8.5-4.fc21
URL: http://hackage.haskell.org/package/semigroups

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 19 Jens Petersen 2014-07-30 01:43:26 EDT
fhbz: Rawhide can be updated to semigroups-0.15.2 
according to the current cblrepo data in haskell-sig.git.

It would require rebuilding:
 void MemoTrie vector-space conduit attoparsec-conduit blaze-builder-conduit monad-logger network-conduit wai wai-logger yaml pandoc pandoc-citeproc hakyll pipes warp zlib-conduit wai-extra scotty
Comment 20 Upstream Release Monitoring 2014-09-10 06:12:03 EDT
Latest upstream release: 0.15.3
Current version/release in Fedora Rawhide: 0.8.5-5.fc22
URL: http://hackage.haskell.org/package/semigroups

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://github.com/fedora-infra/anitya/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.
Comment 21 Jens Petersen 2014-09-10 21:10:26 EDT
fhbz: Rawhide can be updated to semigroups-0.15.3 
according to the current cblrepo data in haskell-sig.git.

It would require rebuilding:
 void MemoTrie vector-space conduit attoparsec-conduit blaze-builder-conduit leksah-server network-conduit yaml pandoc pandoc-citeproc hakyll pipes wai-extra zlib-conduit
Comment 22 Jens Petersen 2014-09-19 04:10:46 EDT
committed to master
Comment 23 Jens Petersen 2015-01-20 07:28:42 EST

*** This bug has been marked as a duplicate of bug 1159482 ***

Note You need to log in before you can comment on or make changes to this bug.