Bug 889463 - Incorrect olson name for Australia western time zone
Incorrect olson name for Australia western time zone
Status: CLOSED CURRENTRELEASE
Product: Spacewalk
Classification: Community
Component: Server (Show other bugs)
1.8
All All
medium Severity medium
: ---
: ---
Assigned To: Milan Zazrivec
Red Hat Satellite QA List
:
Depends On:
Blocks: space19
  Show dependency treegraph
 
Reported: 2012-12-21 04:52 EST by Milan Zazrivec
Modified: 2013-03-06 13:35 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 664428
Environment:
Last Closed: 2013-03-06 13:35:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milan Zazrivec 2012-12-21 04:52:19 EST
+++ This bug was initially created as a clone of Bug #664428 +++

Description of problem:
Webui: Olson name for 'Australia (Western)' time zone is *incorrectly*
set to 'Asia/Hong_Kong'.

This needs to be corrected to 'Australia/Hong Kong'.

Version-Release number of selected component (if applicable):
Spacewalk 1.8

How reproducible:
100%

Steps to Reproduce:

1. Change timezone to  Western Australia (GMT +0800)
2. Overview >>  Locale Preferences > Display all times , all times are displayed as HKT (Hong Kong Time)
3. We can see it by click on systems > any system profile > System Events > checkin time/Registered etc.
  
Actual results:
Incorrect olson name for 'Australia (Western)'.

Expected results:
Correct olson name for 'Australia (Western)'.

Additional information:
N/A
Comment 1 Milan Zazrivec 2012-12-21 05:07:44 EST
spacewalk.git master: 0fe0d655a44177b83bcfa83bd4909381e4481242
Comment 2 Stephen Herr 2013-03-01 12:07:56 EST
Marking bug as ON_QA since tonight's build of Spacewalk nightly is a release candidate for Spacewalk 1.9.
Comment 3 Stephen Herr 2013-03-06 13:35:37 EST
Spacewalk 1.9 has been released.

https://fedorahosted.org/spacewalk/wiki/ReleaseNotes19

Note You need to log in before you can comment on or make changes to this bug.