Bug 889475 - [ALL_LANG][en_US] Unexpected warning message 'OMF category 'GNOME|Accessories' not recognised, ignoring.' when run system-config-date from terminal.
Summary: [ALL_LANG][en_US] Unexpected warning message 'OMF category 'GNOME|Accessories...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gtk2
Version: 6.4
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Benjamin Otte
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-21 10:40 UTC by Lijun Li
Modified: 2017-12-06 12:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-06 12:38:32 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Lijun Li 2012-12-21 10:40:03 UTC
Description of problem:
[ALL_LANG][en_US] Unexpected warning message 'OMF category 'GNOME|Accessories' not recognised, ignoring.' when run system-config-date from terminal.

Version-Release number of selected component (if applicable):
system-config-date-1.9.60-1.el6.noarch
system-config-date-docs-1.0.11-1.el6.noarch

How reproducible:
100%

Steps to Reproduce:
1. Run system-config-date from terminal.
2. Click Help button in the Date/Time Properties window.
3. Close the help docs.
4. Close the Date/Time Properties window.
  
Actual results:
[testqa@localhost ~]$ LANG=en_US.UTF-8 system-config-date
OMF category 'GNOME|Accessories' not recognised, ignoring.
OMF category 'GNOME|Accessories' not recognised, ignoring.


Expected results:
Should have no such warning message.

Additional info:

Comment 2 RHEL Program Management 2013-10-14 00:07:29 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.

Comment 4 Jan Synacek 2016-09-20 10:45:23 UTC
(In reply to Lijun Li from comment #0)
> Description of problem:
> [ALL_LANG][en_US] Unexpected warning message 'OMF category
> 'GNOME|Accessories' not recognised, ignoring.' when run system-config-date
> from terminal.
> 
> Version-Release number of selected component (if applicable):
> system-config-date-1.9.60-1.el6.noarch
> system-config-date-docs-1.0.11-1.el6.noarch
> 
> How reproducible:
> 100%
> 
> Steps to Reproduce:
> 1. Run system-config-date from terminal.
> 2. Click Help button in the Date/Time Properties window.
> 3. Close the help docs.
> 4. Close the Date/Time Properties window.
>   
> Actual results:
> [testqa@localhost ~]$ LANG=en_US.UTF-8 system-config-date
> OMF category 'GNOME|Accessories' not recognised, ignoring.
> OMF category 'GNOME|Accessories' not recognised, ignoring.

The same happens when you run something else, for example the gnome-calculator, and click Help->Contents. This is not a bug in system-config-date.

Comment 7 Jan Kurik 2017-12-06 12:38:32 UTC
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/


Note You need to log in before you can comment on or make changes to this bug.