Bug 88963 - X crash with matrox MGA550
X crash with matrox MGA550
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks: 82777
  Show dependency treegraph
 
Reported: 2003-04-15 15:32 EDT by Ronny Vaningh
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-01 04:27:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ronny Vaningh 2003-04-15 15:32:14 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
X crashes on my machine after a few minutes

Caught signal 11

I'm running a MGA550 in dual head mode with the standard driver (not the drivers
from matrox)

X starts fine but after a few minutes it crashes with signal 11.

This card was working fine under RH7.3
I'm now running my old TNT2 card in it and no further crashes.

I notice that there is at least 100 Mb less memory used between this single
headed session and the dual head session with the MGA550

Version-Release number of selected component (if applicable):
4.3.0-2

How reproducible:
Always

Steps to Reproduce:
1. Startx
2. wait a time
3. when using runlevel5 i'm logged out (result of crash)
    

Actual Results:  Fatal server error:
Caught signal 11.  Server aborting
 

Expected Results:  Normal session as it was on the same machine running RedHat 7.3.


Additional info:

XFree86 Version 4.3.0 (Red Hat Linux release: 4.3.0-2)
Release Date: 27 February 2003
X Protocol Version 11, Revision 0, Release 6.6
Build Operating System: Linux 2.4.20-3bigmem i686 [ELF]
Build Date: 27 February 2003
Build Host: porky.devel.redhat.com
  
        Before reporting problems, check http://www.XFree86.Org/
        to make sure that you have the latest version.
Module Loader present
OS Kernel: Linux version 2.4.20-9 (bhcompile@stripples.devel.redhat.com) (gcc
version 3.2.2 20030313 (Red Hat Linux 3.2.2-10)) #1 Wed Apr 2 13:42:50 EST 2003
Markers: (--) probed, (**) from config file, (==) default setting,
         (++) from command line, (!!) notice, (II) informational,
         (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/XFree86.0.log", Time: Sat Apr 12 22:14:45 2003
(==) Using config file: "/etc/X11/XF86Config"
(EE) MGA(1): Not initializing the DRI on the second head
 
   *** If unresolved symbols were reported above, they might not
   *** be the reason for the server aborting.
 
Fatal server error:
Caught signal 11.  Server aborting
 
 
When reporting a problem related to a server crash, please send
the full server output, not just the last messages.
This can be found in the log file "/var/log/XFree86.0.log".
Please report problems to xfree86@xfree86.org.
Comment 1 Mike A. Harris 2003-04-18 05:04:56 EDT
From the last 4 lines of your bug report submission...

>When reporting a problem related to a server crash, please send
>the full server output, not just the last messages.
>This can be found in the log file "/var/log/XFree86.0.log".
>Please report problems to xfree86@xfree86.org

;o)

Please attach as proper bugzilla file attachments, your X server log file
and configuration file from after a server crash using the link below.

You're also recommended to file this bug report in XFree86.org's bugzilla
so that a great number of developers can potentially investigate the
problem.  You should also attach the requested files above to the upstream
bug report as well.

Thanks.
Comment 2 Mike A. Harris 2004-06-01 04:27:08 EDT
Closing bug report due to lack of information.  If the problem
persists with Red Hat Enterprise Linux 3 or Fedora Core 2, please
attach the information requested above and reopen and we will
review the issue again.

Thanks.

Note You need to log in before you can comment on or make changes to this bug.