Bug 889661 - /usr/bin/smbpasswd: No such file or directory
Summary: /usr/bin/smbpasswd: No such file or directory
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: samba
Version: 18
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Guenther Deschner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 889662 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-22 10:51 UTC by FENG Haibo
Modified: 2013-01-13 05:42 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-01-13 05:40:58 UTC
Type: Bug


Attachments (Terms of Use)

Description FENG Haibo 2012-12-22 10:51:07 UTC
I just updated system-config-samba-1.2.99-1.fc18, I meet the problem when I press OK of "Create New Samba User".
In the terminal it prompts: "sh:/usr/bin/smbpasswd: No such file or directory"
I searched smbpasswd, and found there is a soft link at:
/usr/share/bash-completion/completions/smbpasswd, but this soft link links to smbclient in the same directory.

Comment 1 FENG Haibo 2013-01-13 05:40:58 UTC
Confirmed it is fixed this morning.

Comment 2 FENG Haibo 2013-01-13 05:42:23 UTC
*** Bug 889662 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.