This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 889755 - [rhevm-dwh] - Service - Add "pid" string in /etc/init.d/ovirt-engine-dwhd service message [TEXT]
[rhevm-dwh] - Service - Add "pid" string in /etc/init.d/ovirt-engine-dwhd ser...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-dwh (Show other bugs)
3.1.0
Unspecified Linux
low Severity low
: ---
: 3.2.0
Assigned To: Yaniv Dary
David Botzer
infra
: EasyFix
Depends On:
Blocks: 915537
  Show dependency treegraph
 
Reported: 2012-12-23 05:24 EST by David Botzer
Modified: 2016-02-10 14:18 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
The pid is now displayed in the ovirt-engine-dwhd service message, as follows: /etc/init.d/ovirt-engine-dwhd is running (pid 1077)
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-10 17:56:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 10567 None None None Never

  None (edit)
Description David Botzer 2012-12-23 05:24:18 EST
Description of problem:
dwh service status doesnt display "pid" next to its value

postmaster (pid  2613) is running...
The engine process 2122 is running.
/etc/init.d/ovirt-engine-dwhd is running (1077)

Version-Release number of selected component (if applicable):
3.1/ rhevm-dwh-3.1.0-21.el6ev.noarch

How reproducible:
always

Steps to Reproduce:
1.run service ovirt-engine--dwhd status
  
Actual results:
dwh service status doesnt display "pid" next to its value

Expected results:
dwh service status should display "pid" next to its value

Additional info:
postmaster (pid  2613) is running...
The engine process 2122 is running.
/etc/init.d/ovirt-engine-dwhd is running (1077)
Comment 1 Yaniv Kaul 2012-12-23 05:25:56 EST
Isn't 1077 its PID?
Comment 2 David Botzer 2012-12-23 05:27:33 EST
Yes,

I meant adding the string pid same as other services
Comment 3 David Botzer 2012-12-23 05:32:12 EST
The "pid" string should be as follow:
/etc/init.d/ovirt-engine-dwhd is running (pid 1077)
Comment 4 Yaniv Dary 2013-01-02 07:50:51 EST
posted patch upstream - http://gerrit.ovirt.org/10567



Yaniv
Comment 6 David Botzer 2013-01-16 04:41:58 EST
Fixed, 3.2/SF3
/etc/init.d/ovirt-engine-dwhd is running (pid 20106)
Fixed, 3.2/SF3
Comment 7 errata-xmlrpc 2013-06-10 17:56:44 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-0926.html

Note You need to log in before you can comment on or make changes to this bug.