This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 889794 - repeated atkbd syslog messages
repeated atkbd syslog messages
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: spice-gtk (Show other bugs)
18
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Marc-Andre Lureau
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-23 10:24 EST by Gene Czarcinski
Modified: 2013-01-01 07:54 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-01 07:54:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2012-12-23 10:24:25 EST
Description of problem:
In a qemu-kvm virtual guest running F17 or F18, the syslog fills with the following messages:
--------------------------------
Dec 23 09:27:20 btrfs2 kernel: [  441.567162] atkbd serio0: Unknown key pressed (translated set 2, code 0x0 on isa0060/serio0).
Dec 23 09:27:20 btrfs2 kernel: [  441.567174] atkbd serio0: Use 'setkeycodes 00 <keycode>' to make it known.
Dec 23 09:27:20 btrfs2 kernel: [  441.567287] atkbd serio0: Unknown key pressed (translated set 2, code 0x0 on isa0060/serio0).
Dec 23 09:27:20 btrfs2 kernel: [  441.567293] atkbd serio0: Use 'setkeycodes 00 <keycode>' to make it known.
Dec 23 09:27:21 btrfs2 kernel: [  442.863174] atkbd serio0: Unknown key pressed (translated set 2, code 0x0 on isa0060/serio0).
Dec 23 09:27:21 btrfs2 kernel: [  442.863186] atkbd serio0: Use 'setkeycodes 00 <keycode>' to make it known.
Dec 23 09:27:21 btrfs2 kernel: [  442.863299] atkbd serio0: Unknown key pressed (translated set 2, code 0x0 on isa0060/serio0).
Dec 23 09:27:21 btrfs2 kernel: [  442.863305] atkbd serio0: Use 'setkeycodes 00 <keycode>' to make it known.
Dec 23 09:27:21 btrfs2 kernel: [  442.995886] atkbd serio0: Unknown key pressed (translated set 2, code 0x0 on isa0060/serio0).
Dec 23 09:27:21 btrfs2 kernel: [  442.995897] atkbd serio0: Use 'setkeycodes 00 <keycode>' to make it known.
--------------------------------------

This does not happen on F17 with qemu-kvm-1.0.1-2
Comment 1 Gene Czarcinski 2013-01-01 07:54:14 EST
Apparently, this was a spice-gtk problem since updating to 0.15.3-1 made the problem go away.

Note You need to log in before you can comment on or make changes to this bug.