Bug 88984 - Flag screensaver freezes X requiring kill of X or reboot
Flag screensaver freezes X requiring kill of X or reboot
Status: CLOSED DUPLICATE of bug 73733
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
9
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-15 20:02 EDT by Rodd Clarkson
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rodd Clarkson 2003-04-15 20:02:11 EDT
Description of problem:

The flag screensaver crashes X, causing mouse, keyboard and screen to freeze.

I'm ale to log into the box remotely, and once I've been able to kill X, but
have also had to use the reset button and restart.

How reproducible:

I've reproduced this by moving through the screensaver dialog (Applications >
Preferences > Screensaver) and previewing the various options.  When I click on
'Flag' X (often) freezes.

Additional info:

I'm using stock standard Redhat 9 (updated) with the addition of Mozilla-1.4a on
this machine.  I've had similar problems on another machine with the default
mozilla.  The only similarity is that they both have nvidia graphics cards and
I'm using the nvidia driver.  The other machine has crashed on other screen
savers (all of which I'm pretty sure are 3D based).
Comment 1 Mike A. Harris 2003-04-19 04:40:17 EDT

*** This bug has been marked as a duplicate of 73733 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:52:42 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.