Bug 889975 - [abrt] gjs-1.34.0-1.fc18: _gdk_device_xi2_reset_scroll_valuators: Process /usr/bin/gjs-console was killed by signal 11 (SIGSEGV)
[abrt] gjs-1.34.0-1.fc18: _gdk_device_xi2_reset_scroll_valuators: Process /us...
Status: CLOSED DUPLICATE of bug 902273
Product: Fedora
Classification: Fedora
Component: gjs (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Colin Walters
Fedora Extras Quality Assurance
abrt_hash:06725eb210d9e47c9f6aa32eb1f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-24 03:41 EST by sangu
Modified: 2013-01-21 05:38 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-21 05:38:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (54.48 KB, text/plain)
2012-12-24 03:41 EST, sangu
no flags Details
File: cgroup (128 bytes, text/plain)
2012-12-24 03:41 EST, sangu
no flags Details
File: core_backtrace (3.16 KB, text/plain)
2012-12-24 03:41 EST, sangu
no flags Details
File: dso_list (20.59 KB, text/plain)
2012-12-24 03:41 EST, sangu
no flags Details
File: environ (1.46 KB, text/plain)
2012-12-24 03:41 EST, sangu
no flags Details
File: limits (1.29 KB, text/plain)
2012-12-24 03:42 EST, sangu
no flags Details
File: maps (86.81 KB, text/plain)
2012-12-24 03:42 EST, sangu
no flags Details
File: open_fds (1.23 KB, text/plain)
2012-12-24 03:42 EST, sangu
no flags Details
File: proc_pid_status (930 bytes, text/plain)
2012-12-24 03:42 EST, sangu
no flags Details
File: var_log_messages (321 bytes, text/plain)
2012-12-24 03:42 EST, sangu
no flags Details

  None (edit)
Description sangu 2012-12-24 03:41:40 EST
Description of problem:
Once or twice a day, dead Lock in gnome-shell

Version-Release number of selected component:
gjs-1.34.0-1.fc18

Additional info:
backtrace_rating: 4
cmdline:        /usr/bin/gjs-console -I /usr/share/gnome-documents/js -c 'const Main = imports.main; Main.start();'
crash_function: _gdk_device_xi2_reset_scroll_valuators
executable:     /usr/bin/gjs-console
kernel:         3.6.11-3.fc18.x86_64
remote_result:  NOTFOUND
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 _gdk_device_xi2_reset_scroll_valuators at gdkdevice-xi2.c:853
 #1 gdk_x11_device_manager_xi2_translate_event at gdkdevicemanager-xi2.c:1551
 #3 _gdk_x11_event_translator_translate at gdkeventtranslator.c:51
 #4 gdk_event_source_translate_event at gdkeventsource.c:227
 #5 _gdk_x11_display_queue_events at gdkeventsource.c:332
 #6 gdk_display_get_event at gdkdisplay.c:310
 #11 g_main_context_iteration at gmain.c:3351
 #12 g_application_run at gapplication.c:1624
 #13 ffi_call_unix64 at ../src/x86/unix64.S:75
 #14 ffi_call at ../src/x86/ffi64.c:486

Potential duplicate: bug 875763
Comment 1 sangu 2012-12-24 03:41:49 EST
Created attachment 668364 [details]
File: backtrace
Comment 2 sangu 2012-12-24 03:41:51 EST
Created attachment 668365 [details]
File: cgroup
Comment 3 sangu 2012-12-24 03:41:53 EST
Created attachment 668366 [details]
File: core_backtrace
Comment 4 sangu 2012-12-24 03:41:56 EST
Created attachment 668367 [details]
File: dso_list
Comment 5 sangu 2012-12-24 03:41:58 EST
Created attachment 668368 [details]
File: environ
Comment 6 sangu 2012-12-24 03:42:00 EST
Created attachment 668369 [details]
File: limits
Comment 7 sangu 2012-12-24 03:42:02 EST
Created attachment 668370 [details]
File: maps
Comment 8 sangu 2012-12-24 03:42:04 EST
Created attachment 668371 [details]
File: open_fds
Comment 9 sangu 2012-12-24 03:42:06 EST
Created attachment 668372 [details]
File: proc_pid_status
Comment 10 sangu 2012-12-24 03:42:08 EST
Created attachment 668373 [details]
File: var_log_messages
Comment 11 Marek Kašík 2013-01-21 05:38:18 EST

*** This bug has been marked as a duplicate of bug 902273 ***

Note You need to log in before you can comment on or make changes to this bug.