Bug 889990 - [abrt] mail-notification-5.4-64.git.eab5c13.fc17: pango_layout_finalize: Process /usr/bin/mail-notification was killed by signal 11 (SIGSEGV)
Summary: [abrt] mail-notification-5.4-64.git.eab5c13.fc17: pango_layout_finalize: Proc...
Keywords:
Status: CLOSED DUPLICATE of bug 531088
Alias: None
Product: Fedora
Classification: Fedora
Component: mail-notification
Version: 17
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Dmitry Butskoy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:aef4967e975a1e08240ccf81529...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-24 09:43 UTC by Abdelaziz Boumehdi
Modified: 2012-12-24 12:19 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-12-24 12:19:57 UTC
Type: ---


Attachments (Terms of Use)
File: core_backtrace (7.91 KB, text/plain)
2012-12-24 09:43 UTC, Abdelaziz Boumehdi
no flags Details
File: environ (1.56 KB, text/plain)
2012-12-24 09:43 UTC, Abdelaziz Boumehdi
no flags Details
File: backtrace (43.00 KB, text/plain)
2012-12-24 09:43 UTC, Abdelaziz Boumehdi
no flags Details
File: limits (1.29 KB, text/plain)
2012-12-24 09:43 UTC, Abdelaziz Boumehdi
no flags Details
File: cgroup (131 bytes, text/plain)
2012-12-24 09:44 UTC, Abdelaziz Boumehdi
no flags Details
File: gconf_subtree (1.44 KB, text/plain)
2012-12-24 09:44 UTC, Abdelaziz Boumehdi
no flags Details
File: smolt_data (3.47 KB, text/plain)
2012-12-24 09:44 UTC, Abdelaziz Boumehdi
no flags Details
File: xsession_errors (7.40 KB, text/plain)
2012-12-24 09:44 UTC, Abdelaziz Boumehdi
no flags Details
File: executable (26 bytes, text/plain)
2012-12-24 09:44 UTC, Abdelaziz Boumehdi
no flags Details
File: maps (29.36 KB, text/plain)
2012-12-24 09:44 UTC, Abdelaziz Boumehdi
no flags Details
File: dso_list (9.23 KB, text/plain)
2012-12-24 09:44 UTC, Abdelaziz Boumehdi
no flags Details
File: proc_pid_status (793 bytes, text/plain)
2012-12-24 09:44 UTC, Abdelaziz Boumehdi
no flags Details
File: var_log_messages (159 bytes, text/plain)
2012-12-24 09:44 UTC, Abdelaziz Boumehdi
no flags Details
File: open_fds (311 bytes, text/plain)
2012-12-24 09:44 UTC, Abdelaziz Boumehdi
no flags Details

Description Abdelaziz Boumehdi 2012-12-24 09:43:50 UTC
Version-Release number of selected component:
mail-notification-5.4-64.git.eab5c13.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
backtrace_rating: 4
cmdline:        mail-notification --display-properties
crash_function: pango_layout_finalize
kernel:         3.3.4-5.fc17.i686

truncated backtrace:
:Thread no. 1 (10 frames)
: #1 pango_layout_finalize at pango-layout.c:234
: #3 mn_text_table_cell_free at src/mn-text-table.gob:100
: #4 g_ptr_array_foreach at garray.c:1434
: #5 mn_g_ptr_array_free_deep_custom at src/mn-util.c:1860
: #6 mn_text_table_row_free at src/mn-text-table.gob:92
: #7 g_ptr_array_foreach at garray.c:1434
: #8 mn_g_ptr_array_free_deep_custom at src/mn-util.c:1860
: #9 ___finalize at src/mn-text-table.gob:68
: #13 gtk_widget_destroy at gtkwidget.c:3943
: #14 gtk_box_forall at gtkbox.c:1858

Comment 1 Abdelaziz Boumehdi 2012-12-24 09:43:53 UTC
Created attachment 668395 [details]
File: core_backtrace

Comment 2 Abdelaziz Boumehdi 2012-12-24 09:43:54 UTC
Created attachment 668396 [details]
File: environ

Comment 3 Abdelaziz Boumehdi 2012-12-24 09:43:57 UTC
Created attachment 668397 [details]
File: backtrace

Comment 4 Abdelaziz Boumehdi 2012-12-24 09:43:58 UTC
Created attachment 668398 [details]
File: limits

Comment 5 Abdelaziz Boumehdi 2012-12-24 09:44:00 UTC
Created attachment 668399 [details]
File: cgroup

Comment 6 Abdelaziz Boumehdi 2012-12-24 09:44:02 UTC
Created attachment 668400 [details]
File: gconf_subtree

Comment 7 Abdelaziz Boumehdi 2012-12-24 09:44:03 UTC
Created attachment 668401 [details]
File: smolt_data

Comment 8 Abdelaziz Boumehdi 2012-12-24 09:44:16 UTC
Created attachment 668402 [details]
File: xsession_errors

Comment 9 Abdelaziz Boumehdi 2012-12-24 09:44:18 UTC
Created attachment 668403 [details]
File: executable

Comment 10 Abdelaziz Boumehdi 2012-12-24 09:44:20 UTC
Created attachment 668404 [details]
File: maps

Comment 11 Abdelaziz Boumehdi 2012-12-24 09:44:23 UTC
Created attachment 668405 [details]
File: dso_list

Comment 12 Abdelaziz Boumehdi 2012-12-24 09:44:24 UTC
Created attachment 668406 [details]
File: proc_pid_status

Comment 13 Abdelaziz Boumehdi 2012-12-24 09:44:26 UTC
Created attachment 668407 [details]
File: var_log_messages

Comment 14 Abdelaziz Boumehdi 2012-12-24 09:44:28 UTC
Created attachment 668408 [details]
File: open_fds

Comment 15 Dmitry Butskoy 2012-12-24 12:19:57 UTC

*** This bug has been marked as a duplicate of bug 531088 ***


Note You need to log in before you can comment on or make changes to this bug.