Bug 890368 - RHEVM-CLI: typo in help update manual [TEXT]
RHEVM-CLI: typo in help update manual [TEXT]
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-cli (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.2.0
Assigned To: Michael Pasternak
Barak Dagan
infra
:
Depends On:
Blocks: 915537
  Show dependency treegraph
 
Reported: 2012-12-26 13:01 EST by Barak Dagan
Modified: 2016-02-10 14:06 EST (History)
11 users (show)

See Also:
Fixed In Version: SF4
Doc Type: Bug Fix
Doc Text:
The help page for 'update' incorrectly used the word "delete" in place of "update". This has been corrected to be accurate for the 'update' command.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-10 16:29:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 10437 None None None Never

  None (edit)
Description Barak Dagan 2012-12-26 13:01:05 EST
Description of problem:
In the 'help update page' is written object to delete instead the object to update


[RHEVM shell (connected)]# help update host

USAGE
  
  update <type> <id> [base identifiers] [attribute options]
  
DESCRIPTION
  
  Update an existing object. This command requires the following
  arguments:
  
    * type        The type of object to delete.
    * id          The identifier of the object to delete


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Michael Pasternak 2012-12-27 09:19:51 EST
http://gerrit.ovirt.org/10437
Comment 2 Oded Ramraz 2013-02-06 05:18:29 EST

[RHEVM shell (connected)]# help update host 

USAGE
  
  update <type> <id> [parent identifiers] [command options]
  
DESCRIPTION
  
  Update an existing object. This command requires the following
  arguments:
  
    * type        The type of object to update.
    * id          The identifier of the object to update


Verified sf5
Comment 3 errata-xmlrpc 2013-06-10 16:29:50 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0890.html

Note You need to log in before you can comment on or make changes to this bug.