Bug 890543 - fedup LUKS password prompt with wrong keyboard language map
fedup LUKS password prompt with wrong keyboard language map
Status: CLOSED DUPLICATE of bug 881624
Product: Fedora
Classification: Fedora
Component: fedup-dracut (Show other bugs)
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Will Woods
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2012-12-27 11:27 EST by Germano Massullo
Modified: 2013-01-02 14:30 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-01-02 14:30:34 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Germano Massullo 2012-12-27 11:27:55 EST
Description of problem:
I runned Fedup-cli to upgrade my system to F18. When I rebooted, I have been prompted for LUKS password, but the keyboard map language was not correct (my keyboard map language is Italian). The US keyboard map language has been activated.
Comment 1 Will Woods 2013-01-02 14:30:34 EST

*** This bug has been marked as a duplicate of bug 881624 ***

Note You need to log in before you can comment on or make changes to this bug.