Bug 890610 - [abrt]: WARNING: at drivers/gpu/drm/i915/intel_pm.c:4059 __gen6_gt_wait_for_fifo+0x89/0x90 [i915]()
[abrt]: WARNING: at drivers/gpu/drm/i915/intel_pm.c:4059 __gen6_gt_wait_for_f...
Status: CLOSED DUPLICATE of bug 772364
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:bee0c78b552ba4fe783b3439a2f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-28 00:59 EST by Michael Dempsey
Modified: 2013-01-07 08:55 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-07 08:55:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Dempsey 2012-12-28 00:59:53 EST
Additional info:
WARNING: at drivers/gpu/drm/i915/intel_pm.c:4059 __gen6_gt_wait_for_fifo+0x89/0x90 [i915]()
Hardware name: 4286CTO
Modules linked in: iwldvm iwlwifi fuse ebtable_nat nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables rfcomm bnep be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi vfat fat snd_hda_codec_hdmi snd_hda_codec_conexant snd_hda_intel snd_hda_codec arc4 snd_hwdep snd_seq snd_seq_device mac80211 snd_pcm snd_page_alloc thinkpad_acpi uvcvideo videobuf2_vmalloc btusb iTCO_wdt snd_timer cfg80211 videobuf2_memops bluetooth videobuf2_core videodev rfkill iTCO_vendor_support snd media soundcore coretemp lpc_ich i2c_i801 e1000e microcode mfd_core mei vhost_net tun macvtap macvlan kvm_intel kvm uinput btrfs libcrc32c zlib_deflate crc32c_intel i915 ghash_clmulni_intel sdhci_pci i2c_algo_bit drm_kms_helper sdhci mmc_core drm i2c_core wmi video [last unloaded: iwlwifi]
Pid: 11468, comm: gnome-shell Not tainted 3.6.10-4.fc18.x86_64 #1
Call Trace:
 [<ffffffff8105c8df>] warn_slowpath_common+0x7f/0xc0
 [<ffffffff8105c93a>] warn_slowpath_null+0x1a/0x20
 [<ffffffffa00ec5b9>] __gen6_gt_wait_for_fifo+0x89/0x90 [i915]
 [<ffffffff816238e1>] ? _raw_spin_unlock_irqrestore+0x11/0x20
 [<ffffffffa00aa02d>] i915_write32+0xfd/0x130 [i915]
 [<ffffffffa00ef99e>] gen6_ring_get_irq+0xae/0x100 [i915]
 [<ffffffffa00bc242>] __wait_seqno+0xb2/0x490 [i915]
 [<ffffffff8117b249>] ? kfree+0x49/0x160
 [<ffffffffa00c379e>] ? i915_gem_do_execbuffer.isra.12+0xb0e/0x1320 [i915]
 [<ffffffffa00c2f70>] ? i915_gem_do_execbuffer.isra.12+0x2e0/0x1320 [i915]
 [<ffffffff81284805>] ? sock_has_perm+0x75/0x90
 [<ffffffffa00bcf33>] i915_wait_seqno+0x73/0x90 [i915]
 [<ffffffffa00bcf92>] i915_gem_object_wait_rendering+0x42/0x70 [i915]
 [<ffffffffa00bd748>] i915_gem_object_set_to_gtt_domain+0x98/0x1a0 [i915]
 [<ffffffffa00be9c5>] i915_gem_set_domain_ioctl+0xd5/0x110 [i915]
 [<ffffffffa002a393>] drm_ioctl+0x4d3/0x580 [drm]
 [<ffffffffa00be8f0>] ? i915_gem_fault+0x280/0x280 [i915]
 [<ffffffff811a2939>] do_vfs_ioctl+0x99/0x580
 [<ffffffff8128380a>] ? inode_has_perm.isra.31.constprop.61+0x2a/0x30
 [<ffffffff81284c37>] ? file_has_perm+0x97/0xb0
 [<ffffffff811a2eb9>] sys_ioctl+0x99/0xa0
 [<ffffffff8162bae9>] system_call_fastpath+0x16/0x1b

Potential duplicate: bug 867799
Comment 1 Josh Boyer 2013-01-07 08:55:20 EST

*** This bug has been marked as a duplicate of bug 772364 ***

Note You need to log in before you can comment on or make changes to this bug.