Bug 890656 - Please upgrade Roundcube to 0.8.4 in EPEL 6
Summary: Please upgrade Roundcube to 0.8.4 in EPEL 6
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: roundcubemail
Version: el6
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Gwyn Ciesla
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-28 14:43 UTC by Robert Scheck
Modified: 2013-02-01 13:19 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-02-01 13:19:37 UTC
Type: Bug


Attachments (Terms of Use)

Description Robert Scheck 2012-12-28 14:43:07 UTC
Description of problem:
Please upgrade Roundcube to version 0.8.4 in EPEL 6. I rebuilt myself 
roundcubemail-0.8.4-1.fc19 for EPEL 6 and it seems to work fine, also no
database upgrade or other incompatible changes except the new skin as far
as I can see. Actually, I took -1 because -2 changes one of the run-time 
dependencies to align with latest Fedora changes. This maybe should be
somehow conditionalized thus the same *.spec file could be used on all of
the current branches.

Version-Release number of selected component (if applicable):
roundcubemail-0.7.3-1.el6.noarch

How reproducible:
Everytime, see above and below.

Actual results:
roundcubemail-0.7.3-1.el6.noarch

Expected results:
roundcubemail-0.8.4-1.el6.noarch or better ;-)

Comment 1 Fedora Update System 2013-01-14 19:50:17 UTC
roundcubemail-0.8.4-1.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/roundcubemail-0.8.4-1.el6

Comment 2 Fedora Update System 2013-01-16 17:31:07 UTC
Package roundcubemail-0.8.4-1.el6:
* should fix your issue,
* was pushed to the Fedora EPEL 6 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing roundcubemail-0.8.4-1.el6'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2013-0113/roundcubemail-0.8.4-1.el6
then log in and leave karma (feedback).

Comment 3 Fedora Update System 2013-02-01 13:19:40 UTC
roundcubemail-0.8.4-1.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.