Bug 890718 - man dd has an error regarding kill vs pkill man cron is in error also
Summary: man dd has an error regarding kill vs pkill man cron is in error also
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: about-fedora
Version: devel
Hardware: i686
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Paul W. Frields
QA Contact: Karsten Wade
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-29 03:56 UTC by rmknox
Modified: 2013-01-02 00:04 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-01-02 00:04:17 UTC


Attachments (Terms of Use)

Description rmknox 2012-12-29 03:56:34 UTC
User-Agent:       Mozilla/5.0 (X11; Linux i686) AppleWebKit/537.11 (KHTML, like Gecko) Chrome/23.0.1271.97 Safari/537.11
Build Identifier: 

man dd says that if you run dd as a background task, to see its progress type

kill -USR1 dd

in fact on fedora 17 pkill is needed instead of kill

also man cron tells how cron is started using init files - which was accurate up till fedora 14

since fedora 15 this description is no longer accurate

a new technique is used to start cron

cron is started 



Reproducible: Always




It is not clear to me where to report this - but my fedora comes with this man material and in these 2  cases it does not describe the operation of fedora 17

Comment 1 Pete Travis 2013-01-02 00:03:53 UTC
You should file bugs against the packages that provide the manpages in error. Use `yum provides /path/to/file` as needed to identify the package.


Note You need to log in before you can comment on or make changes to this bug.