Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 890749 - [abrt] firefox-17.0.1-1.fc18: g_settings_set_property: Process /usr/lib/firefox/firefox was killed by signal 5 (SIGTRAP)
Summary: [abrt] firefox-17.0.1-1.fc18: g_settings_set_property: Process /usr/lib/firef...
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 18
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d7dccfd5a417240f98279d24e9c...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-29 15:29 UTC by cornel panceac
Modified: 2013-03-02 18:26 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-02-07 13:17:38 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (85.57 KB, text/plain)
2012-12-29 15:29 UTC, cornel panceac
no flags Details
File: cgroup (126 bytes, text/plain)
2012-12-29 15:29 UTC, cornel panceac
no flags Details
File: dso_list (3.33 KB, text/plain)
2012-12-29 15:29 UTC, cornel panceac
no flags Details
File: environ (1.82 KB, text/plain)
2012-12-29 15:29 UTC, cornel panceac
no flags Details
File: limits (1.29 KB, text/plain)
2012-12-29 15:29 UTC, cornel panceac
no flags Details
File: maps (58.97 KB, text/plain)
2012-12-29 15:29 UTC, cornel panceac
no flags Details
File: open_fds (4.92 KB, text/plain)
2012-12-29 15:30 UTC, cornel panceac
no flags Details
File: proc_pid_status (780 bytes, text/plain)
2012-12-29 15:30 UTC, cornel panceac
no flags Details
File: var_log_messages (325 bytes, text/plain)
2012-12-29 15:30 UTC, cornel panceac
no flags Details

Description cornel panceac 2012-12-29 15:29:42 UTC
Description of problem:
just browsing

Version-Release number of selected component:
firefox-17.0.1-1.fc18

Additional info:
backtrace_rating: 3
cmdline:        /usr/lib/firefox/firefox
core_backtrace: 
crash_function: g_settings_set_property
executable:     /usr/lib/firefox/firefox
kernel:         3.6.6-3.fc18.i686.PAE
remote_result:  783330
uid:            1000

Truncated backtrace:
Thread no. 1 (8 frames)
 #2 g_settings_set_property at gsettings.c:492
 #3 object_set_property at gobject.c:1357
 #4 g_object_constructor at gobject.c:1868
 #6 g_object_new_valist at gobject.c:1835
 #8 g_settings_new at gsettings.c:869
 #9 ??
 #10 ??
 #11 ??

Potential duplicate: bug 858934

Comment 1 cornel panceac 2012-12-29 15:29:46 UTC
Created attachment 670123 [details]
File: backtrace

Comment 2 cornel panceac 2012-12-29 15:29:48 UTC
Created attachment 670124 [details]
File: cgroup

Comment 3 cornel panceac 2012-12-29 15:29:50 UTC
Created attachment 670125 [details]
File: dso_list

Comment 4 cornel panceac 2012-12-29 15:29:52 UTC
Created attachment 670126 [details]
File: environ

Comment 5 cornel panceac 2012-12-29 15:29:55 UTC
Created attachment 670127 [details]
File: limits

Comment 6 cornel panceac 2012-12-29 15:29:57 UTC
Created attachment 670128 [details]
File: maps

Comment 7 cornel panceac 2012-12-29 15:30:00 UTC
Created attachment 670129 [details]
File: open_fds

Comment 8 cornel panceac 2012-12-29 15:30:02 UTC
Created attachment 670130 [details]
File: proc_pid_status

Comment 9 cornel panceac 2012-12-29 15:30:05 UTC
Created attachment 670131 [details]
File: var_log_messages

Comment 10 cornel panceac 2012-12-29 18:10:24 UTC
maybe this happened when firefox was updated when already running.

Comment 11 YBnawtbug 2013-02-02 16:57:28 UTC
As part of an F18 post install after several re-boots on a new SSD on an old AMD64 dual CPU machine, I left clicked on a link to a file of Codecs instead of right click so as to download the zipped file (can't remember the true file type at the moment, but it was the file from MJMwired's F17 guide for the Codecs from an off site server from 2011.  Anyway, upon the click, almost immediately (but, since I am using an SSD, things are much faster now -- not using SSD for /home, /var, /tmp, nor /opt & probably using it for /boot due to a fatigue mistake possible) it crashed, then took several hours to load up the required packages so that a report could be filed, as this is from a fresh install of F18 (due to all the extreme previous complications when I upgraded to F16 on the old HD about a year or so ago -- shudder to the max!!) from an XFCE live CDisk.  Hope this helps! =+)    (AKA "math Smiley")

backtrace_rating: 4
Package: firefox-18.0-1.fc18
Architecture: x86_64
OS Release: Fedora release 18 (Spherical Cow)

Comment 12 Martin Stransky 2013-02-07 13:17:38 UTC
This is an automated bug processing. If you can reproduce the reported bug, please reopen it and assign directly to me (stransky@redhat.com). Thanks!

Comment 13 D. Wagner 2013-03-02 18:26:42 UTC
I got this, too, on the first or second boot after installing Fedora, while opening several tabs (not doing anything special).


Note You need to log in before you can comment on or make changes to this bug.