Bug 890817 - /var/lib/ovirt-engine/backups ownership changes in upgrade via yum (from ovirt:ovirt to root:root)
/var/lib/ovirt-engine/backups ownership changes in upgrade via yum (from ovir...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-setup (Show other bugs)
3.1.0
Unspecified Unspecified
urgent Severity urgent
: ---
: 3.1.1
Assigned To: Alex Lourie
Pavel Stehlik
integration
: TestBlocker, ZStream
Depends On: 890810
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-30 07:41 EST by Simon Grinberg
Modified: 2013-07-28 20:03 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 890810
Environment:
Last Closed: 2013-01-15 10:15:40 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 10487 None None None Never

  None (edit)
Comment 3 Stephen Gordon 2013-01-02 09:44:56 EST
Marking requires_doc_text- as this was an internal regression that never existed in the publicly available packages.
Comment 8 errata-xmlrpc 2013-01-15 10:15:40 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0003.html

Note You need to log in before you can comment on or make changes to this bug.