Bug 89099 - Installation/Operation Problems on Various Machines
Installation/Operation Problems on Various Machines
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-17 12:54 EDT by Jim Shanks
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-22 11:45:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Shanks 2003-04-17 12:54:52 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020913

Description of problem:
To preface this, let me just say that I am a Linux fan in general and very much
a RedHat fan and a user since 1998.  I have 4 production servers running various
versiona of RedHat Linux (all registered and paid for).  Also, three test
systems with RedHat Linux Installed.

When I get time, I will file individual bug reports on all of the problems that
I have been having, although I have noticed that many of them have been reported
by other users, so I will just summarize.

I first upgraded my primary test machine, a dual Athlon MP from RedHat 8.0 to 9.
 It went mostly without a hitch except the onboard sound (C-Media on an Asus
Motherboard with AMD 760MPX chipset) doesn't work.  I installed a new Audigy
card, it didn't work.  I installed an older SoundBlaster Live, it works fine,
but no rear speakers.  By the way, the new drivers from nVidia for the GeForce 4
work fine.

I then tried to upgrade an older Athlon system, currently running 7.3.  This
particular system has a Matrox G400 dualhead video adapter and onboard VIA
sound.  It now locks up logging out.  Turn off the sound, then it works.  Seems
to be a driver interrupt handler problem in the sound and video drivers.  The
onboard sound and AGP slot use the same IRQ, and there is no way of changing
that.  Went back to 7.3, and everything is OK.

I tried to upgrade one of my servers running 8.0 (which I am hoping to upgrade
to "Enterprise", but not if I have to buy all new hardware) and it locks up
booting the install CD.  It is a dual Pentium III system with an Intel Server
motherboard (Old Micron).  It appears to have an Intel BX (not GX) chipset.  The
only reason that I wanted to upgrade from 8.0 is to get gnome menu editing back
(but that doesn't work either).  I'd like to file a bug report on this one,
except that simply locking up booting the install CD doesn't leave much evidence
of what might be wrong.

I did a fresh install on an older Compaq notebook that works fine under 7.3 and
8.0, and now . . . NO PCMCIA!  Which means, no network.  Oddly enough, the
PCMCIA and Network adapter seem to be detected by Anaconda, they just don't get
configured.

I had less show stopping problems with 7.0.  I don't mind hacking a few scripts
to make the odd SCSI Adapter or CD-Writer work, but Sheeze!  This is standard,
standard stuff.

I'm a little nervous about upgrading any other machines.  I use RedHat Linux in
a production environment, not as a hobby.  Will enterprise work better?


Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.  Install or try to install 9.0
2.  See what happens
3.
    

Actual Results:  Various problems as described above.

Expected Results:  Should work out of the box.

Additional info:
Comment 1 Michael Fulbright 2003-04-22 11:45:31 EDT
There are numerous issues here and most appear to be kernel related. Please open
specific installation issues as individual bugs so I can track them better.  It
sounds like the kernel doesn't support some of your hardware at first guess.

Note You need to log in before you can comment on or make changes to this bug.