Bug 8911 - Server Randomly Hanging
Server Randomly Hanging
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: redhat-release (Show other bugs)
6.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-26 22:42 EST by Kim Zayac
Modified: 2008-05-01 11:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-30 03:54:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kim Zayac 2000-01-26 22:42:39 EST
I have upgraded 3 servers to Redhat 6.1 using the scratch install.  The
servers run fine for days/weeks until they are put under a load, then they
hang to the point only cycling the power will reset the server.

I have noticed the following:

1. The server seems to slow down slowly until it freezes/hangs.  If
networking is restarted the system seems to become more responsive.

2. A backup DNS Server ran fine until the apache web server was configured
to run multiple domains.  Then the server hung twice and 24 hours, since
which time it has been up for 3 days and running.  The previous web server
has not crashed since either?!?

Any ideas??
Comment 1 Kim Zayac 2000-02-06 20:37:59 EST
Sendmail will also stop or disappear without a trace over time.
Comment 2 Mike A. Harris 2001-11-30 04:03:09 EST
Red Hat Linux 6.1 is not an officially supported release any longer.
This problem sounds very likely to be hardware or kernel related.
Since your bug report doesn't contain any hard info to go on however,
it is very difficult to adequately determine a true cause of your
problem.  The best solution if you havent already is to upgrade to
the latest release of Red Hat Linux, which is currently 7.2.

Also, I see this bug is quite old and in "NEW" state.  This is
presumeably because it is misfiled against the redhat-release package
which is pretty much only a few text files, config files, etc, and
not related to the problem.  A more appropriate choice for filing
such bugs, and to ensure they are seen by someone and adequately
diagnosed, is to file against the kernel package for system hangs,
or the individual software package in the case of a sendmail or other
package failure.

If you continue to have such problems with the distro, please open a
fresh bug report, against the relevant package, and include as much
detail about your system, and the problem as you can, including any
verbatim errors you see.  Attach any relevant log files or other
files to the new bug report using the file attachment link below
the comment area.


Note You need to log in before you can comment on or make changes to this bug.