Bug 891118 - Mouse wheel does not work in VNC session
Summary: Mouse wheel does not work in VNC session
Keywords:
Status: CLOSED DUPLICATE of bug 830210
Alias: None
Product: Fedora
Classification: Fedora
Component: remmina
Version: 18
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-01-01 20:46 UTC by Guillaume Pothier
Modified: 2013-05-06 23:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-05-06 23:36:52 UTC


Attachments (Terms of Use)

Description Guillaume Pothier 2013-01-01 20:46:49 UTC
Description of problem:

Mouse wheel events are not passed to the remote session.


Version-Release number of selected component (if applicable):

Yum says 1.0.0-5.fc18, but the Remmina about box says 0.9.99.1.

How reproducible:

Always

Steps to Reproduce:
1. Establish VNC session
2. Place mouse cursor over a window that can be scrolled
3. Attempt to scroll using the mouse wheel
  
Actual results:

Nothing happens

Expected results:

The window should scroll

Additional info:

According to https://bugs.launchpad.net/ubuntu/+source/remmina/+bug/952964
there is already a patch for this issue.

Comment 1 Christoph Wickert 2013-05-06 23:36:52 UTC
Thanks for the link. This report is actually a duplicate of bug 830210. Stay tuned for an update.

*** This bug has been marked as a duplicate of bug 830210 ***


Note You need to log in before you can comment on or make changes to this bug.