Bug 89118 - when evolution tries to send mail: sendmail exited with status 64: mail not sent
Summary: when evolution tries to send mail: sendmail exited with status 64: mail not sent
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sendmail   
(Show other bugs)
Version: 9
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Florian La Roche
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-17 19:38 UTC by Wesley Tanaka
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-05 10:29:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Wesley Tanaka 2003-04-17 19:38:59 UTC
Description of problem:
When trying to send mail through sendmail using evolution 1.2.2 on RedHat
9.0, a dialog box pops up saying:

Error while performing operation:
sendmail exited with status 64: mail not sent.

Version-Release number of selected component (if applicable):
evolution-1.2.2-5

How reproducible:
always

Steps to Reproduce:
1. compose a new mail
2. send it
    
Actual results:
above error dialog appears.  mail does not arrive at destination.

Expected results:
no error dialog and mail should arrive at destination.

Additional info:
I originally filed this bug at:
http://bugzilla.ximian.com/show_bug.cgi?id=41483

Jeff Stedfast at Ximian informed me through email that he thought this was a
sendmail bug, thus I am now filing it here since I am using the stock redhat
sendmail package.

The command line that evolution is sending to sendmail is:
-i -f EMAILADDRESS --

and when I run /usr/sbin/sendmail -i -f EMAILADDRESS --
directly on the command line, it also exits 64 and does not send any mail.

So, if Jeff is correct, my problem is that sendmail *should* be sending mail
with that command line, but does not.

Comment 1 Florian La Roche 2003-05-05 10:29:42 UTC
Seems to work fine for me.

greetings,

Florian La Roche



Note You need to log in before you can comment on or make changes to this bug.