Bug 891200 - nodejs-lockfile - A very polite lock file utility
nodejs-lockfile - A very polite lock file utility
Status: CLOSED DUPLICATE of bug 891199
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-02 03:33 EST by T.C. Hollingsworth
Modified: 2013-01-02 03:35 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-02 03:35:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description T.C. Hollingsworth 2013-01-02 03:33:48 EST
Spec: http://patches.fedorapeople.org/npm/nodejs-lockfile.spec
SRPM: http://patches.fedorapeople.org/npm/nodejs-lockfile-0.2.1-1.fc17.src.rpm
Koji scratch build: http://koji.fedoraproject.org/koji/taskinfo?taskID=4831009
FAS username: patches

A very polite lock file utility, which endeavors to not litter, and to wait
patiently for others.

This package is part of the npm stack and a future F19 Feature for Node.js.

This package may depend on other packages in the npm stack that aren't explicitly
listed as dependencies of this bug.  For more information, see bug 891171.

Please use nodejs-0.6.5-3 or later when building or using this package.
Comment 1 T.C. Hollingsworth 2013-01-02 03:35:55 EST

*** This bug has been marked as a duplicate of bug 891199 ***

Note You need to log in before you can comment on or make changes to this bug.