This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 891219 - nodejs-once - Run a function exactly one time
nodejs-once - Run a function exactly one time
Status: CLOSED DUPLICATE of bug 891216
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-02 03:56 EST by T.C. Hollingsworth
Modified: 2013-01-06 14:00 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-06 08:54:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description T.C. Hollingsworth 2013-01-02 03:56:46 EST
Spec: http://patches.fedorapeople.org/npm/nodejs-once.spec
SRPM: http://patches.fedorapeople.org/npm/nodejs-once-1.1.1-1.fc17.src.rpm
Koji scratch build: http://koji.fedoraproject.org/koji/taskinfo?taskID=4831062
FAS username: patches

Run a function exactly one time,

This package is part of the npm stack and a future F19 Feature for Node.js.

This package may depend on other packages in the npm stack that aren't explicitly
listed as dependencies of this bug.  For more information, see bug 891171.

Please use nodejs-0.6.5-3 or later when building or using this package.
Comment 1 Michael Scherer 2013-01-06 08:54:43 EST

*** This bug has been marked as a duplicate of bug 891216 ***

Note You need to log in before you can comment on or make changes to this bug.