Bug 891254 - Link "more info" redirects to "Page Not Found"
Link "more info" redirects to "Page Not Found"
Status: CLOSED DUPLICATE of bug 886254
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
550
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Stephen Herr
Red Hat Satellite QA List
:
Depends On:
Blocks: 819027
  Show dependency treegraph
 
Reported: 2013-01-02 05:47 EST by Dimitar Yordanov
Modified: 2013-01-08 15:32 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-08 15:32:52 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dimitar Yordanov 2013-01-02 05:47:07 EST
Description of problem:

In case a system has "System Status" 

  System not checking in with RHN Satellite (more info) 

the link (more info) redirects to  "Page Not Found" 


Version-Release number of selected component (if applicable):
Satellite 550
spacewalk-java-1.7.54-103.el6sat.noarch

How reproducible:
100 %

Steps to Reproduce:

1. Register a system to RHN-Satellite
2. Remove file /etc/sysconfig/rhn/systemid from the system
3. Wait until System status on Satellite WebUI is 
System not checking in with RHN Satellite (more info) 
4. Click on (more info)

  
Actual results:
"Page Not Found" 

Expected results:
Some page

Additional info:
Comment 1 Tomas Lestach 2013-01-04 10:32:57 EST
Right, rhn-i18n-guides-5.4.0.8-1.el6sat.noarch contains /var/lib/tomcat6/webapps/rhn/help/reference/*/s1-sm-systems.jsp for all the languages.

rhn-i18n-guides-5.5.0.3-1.el6sat.noarch contains non of these pages.
Comment 2 Tomas Lestach 2013-01-07 11:04:52 EST
A similar issue is described by Bug 886254
Comment 3 Stephen Herr 2013-01-08 15:32:52 EST

*** This bug has been marked as a duplicate of bug 886254 ***

Note You need to log in before you can comment on or make changes to this bug.