This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 891311 - quantum config file is missing two quote options
quantum config file is missing two quote options
Status: CLOSED DUPLICATE of bug 887822
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-quantum (Show other bugs)
2.0 (Folsom)
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Chris Wright
Ofer Blaut
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-02 09:54 EST by Ofer Blaut
Modified: 2013-01-11 11:11 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-11 11:11:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ofer Blaut 2013-01-02 09:54:35 EST
Description of problem:
quantum config file ( /etc/quantum/quantum.conf) is missing two quote options

# number of routers allowed per tenant, and minus means unlimited
quota_router = 10

# number of floating IPs allowed per tenant, and minus means unlimited
quota_floatingip = 50

http://docs.openstack.org/folsom/openstack-network/admin/content/cfg_quotas_common.html


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. check /etc/quantum/quantum.conf file 
2. look at the quotes options the abouve are missing 
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 Alan Pevec 2013-01-11 11:11:21 EST
This is missing in upstream too, which should be generated using extract_opts script, like in Nova https://review.openstack.org/#/c/19292/
This can be backported as a part of bug 887822

*** This bug has been marked as a duplicate of bug 887822 ***

Note You need to log in before you can comment on or make changes to this bug.