Bug 891351 - 3.1.z vdsm: cannot migrate VM after live storage migration
3.1.z vdsm: cannot migrate VM after live storage migration
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: vdsm (Show other bugs)
6.3
x86_64 Linux
high Severity high
: rc
: 6.3
Assigned To: Amador Pahim
Dafna Ron
virt
: Patch, Regression, ZStream
Depends On: 872277
Blocks: 885777
  Show dependency treegraph
 
Reported: 2013-01-02 11:52 EST by Chris Pelland
Modified: 2013-02-28 02:56 EST (History)
14 users (show)

See Also:
Fixed In Version: vdsm-4.10.2-1.1.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 872277
Environment:
Last Closed: 2013-02-25 14:07:36 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Dafna Ron 2013-01-29 06:44:00 EST
verified on vdsm-4.10.2-1.2.el6.x86_64, libvirt-0.10.2-16.el6.x86_64
Comment 6 errata-xmlrpc 2013-02-25 14:07:36 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0555.html

Note You need to log in before you can comment on or make changes to this bug.