Bug 891434 - [ta] msgid "deprecated, see auto-attach-interval"
[ta] msgid "deprecated, see auto-attach-interval"
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: candlepin-bugs
IDM QE LIST
: Translation
Depends On:
Blocks: 771481
  Show dependency treegraph
 
Reported: 2013-01-02 17:20 EST by John Sefler
Modified: 2013-02-21 04:06 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 04:06:55 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Sefler 2013-01-02 17:20:29 EST
Description of problem:
"auto-attach-interval" refers to a command line option and should remain untranalated

Version-Release number of selected component (if applicable):
[root@jsefler-6 ~]# rpm -q subscription-manager
subscription-manager-1.1.18-1.el6.x86_64


Steps to Reproduce:
[root@jsefler-6 ~]# msgunfmt --no-wrap /usr/share/locale/ta_IN/LC_MESSAGES/rhsm.mo | grep -A1 -- "deprecated, see"
msgid "deprecated, see auto-attach-interval"
msgstr "வழக்கழிந்தது, --auto-interval ஐக் காணவும்"

  
Actual results:
msgstr "வழக்கழிந்தது, --auto-interval ஐக் காணவும்"

Expected results:
msgstr "வழக்கழிந்தது, auto-attach-interval ஐக் காணவும்"
Comment 2 Shantha kumar 2013-01-03 00:23:35 EST
The bug fixed. Thanks!

- Shantha
Comment 3 Adrian Likins 2013-01-04 13:37:06 EST
fixed upstream, should be in 1.1.19
Comment 5 John Sefler 2013-01-08 13:32:41 EST
Verifying Version...
[root@jsefler-6 ~]# rpm -q subscription-manager
subscription-manager-1.1.19-1.el6.x86_64

[root@jsefler-6 ~]# msgunfmt --no-wrap /usr/share/locale/ta_IN/LC_MESSAGES/rhsm.mo | grep -A1 -- "deprecated, see"
msgid "deprecated, see auto-attach-interval"
msgstr "வழக்கழிந்தது, auto-attach-interval ஐக் காணவும்"


VERIFIED
Comment 7 errata-xmlrpc 2013-02-21 04:06:55 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0350.html

Note You need to log in before you can comment on or make changes to this bug.