Bug 891449 - dblatex is missing dependencies for F18 texlive update
dblatex is missing dependencies for F18 texlive update
Status: CLOSED DUPLICATE of bug 891450
Product: Fedora
Classification: Fedora
Component: dblatex (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Alex Lancaster
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-02 19:15 EST by Benjamin Kosnik
Modified: 2013-08-09 01:51 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-03 14:32:55 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Benjamin Kosnik 2013-01-02 19:15:37 EST
Description of problem:

Errors in PDF generation.

Version-Release number of selected component (if applicable):



How reproducible:

I can reproduce this on F18, by building the gcc/libstdc++ documentation, configure and then "make pdf"

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Adding these deps to the .spec file will solve the issue:

BuildRequires:  libxslt 
BuildRequires:  ImageMagick 
BuildRequires:  texlive-collection-latex
BuildRequires:  texlive-collection-xetex
BuildRequires:  texlive-collection-htmlxml
Requires:       texlive-base
Requires:       texlive-collection-xetex
Requires:       texlive-collection-fontsrecommended
Requires:	texlive-passivetex 
Requires:	texlive-xmltex texlive-xmltex-bin
Requires:	texlive-anysize
Requires:	texlive-ec
Requires:	texlive-pdfpages
Requires:	texlive-subfigure
Requires:	texlive-appendix
Requires:	texlive-changebar
Requires:	texlive-bibtopic
Requires:	texlive-overpic
Requires:	texlive-jknapltx
Requires:	libxslt docbook-dtds 
Requires:	transfig
Requires:	ImageMagick
Comment 1 Benjamin Kosnik 2013-01-03 14:32:55 EST
See: 891450

*** This bug has been marked as a duplicate of bug 891450 ***

Note You need to log in before you can comment on or make changes to this bug.