Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 89163 - knewsticker doesn't work
Summary: knewsticker doesn't work
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdenetwork
Version: 9
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Than Ngo
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-18 20:23 UTC by Mike Bird
Modified: 2007-04-18 16:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-04-28 10:19:25 UTC


Attachments (Terms of Use)

Description Mike Bird 2003-04-18 20:23:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
Tried knewsticker on two RH8.0->RH9 upgraded systems and one fresh RH9 install.
 Adds to panel but doesn't display anything and doesn't provide a configuation
option in menu.

Version-Release number of selected component (if applicable):
kdenetwork-3.1-5

How reproducible:
Always

Steps to Reproduce:
1. Install RH9
2. Switch to KDE desktop and restart
3. Right click "task bar" panel and add knewsticker applet
    

Actual Results:  Adds applet but no display and no configuration menu option.

Expected Results:  Scrolling news link display and configuration menu option.

Additional info:

Previously, in RH8.0 knewsticker worked except for seldom updating news links as
configured.

Comment 1 Kasper Dupont 2003-04-28 08:18:19 UTC
I also use kdenetwork-3.1-5 and have problems with knewsticker. But in my case
the symptoms are slightly different. The news are scrolling, but though it is
configured to update every 30 minutes it keeps showing old news. It apears to
actually download the news frequently, but keeps showing the old.

Comment 2 Than Ngo 2003-04-28 10:19:25 UTC
Please install kdenetworks-devel-3.1-5 package, it will work again.

This bug will be fixed in kde-3.1.1


Note You need to log in before you can comment on or make changes to this bug.