Bug 891681 - RFE: Add Email as a field to the CSV download link on per-org User List page
RFE: Add Email as a field to the CSV download link on per-org User List page
Status: CLOSED CURRENTRELEASE
Product: Spacewalk
Classification: Community
Component: WebUI (Show other bugs)
1.8
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stephen Herr
Red Hat Satellite QA List
:
Depends On:
Blocks: spacewalk-rfe space19
  Show dependency treegraph
 
Reported: 2013-01-03 11:53 EST by Clifford Perry
Modified: 2013-03-06 13:34 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-06 13:34:41 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Clifford Perry 2013-01-03 11:53:38 EST
Description of problem:

 While being able to download the entire user list as a CSV is nice, it
does not include on vital field - email addresses.

URL: 
/rhn/users/ActiveList.do


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Stephen Herr 2013-01-04 16:24:40 EST
Committed to Spacewalk master: 4d9b223834304b97f00c70490e32bd068d0f4459
Comment 2 Stephen Herr 2013-03-01 12:07:17 EST
Marking bug as ON_QA since tonight's build of Spacewalk nightly is a release candidate for Spacewalk 1.9.
Comment 3 Stephen Herr 2013-03-06 13:34:41 EST
Spacewalk 1.9 has been released.

https://fedorahosted.org/spacewalk/wiki/ReleaseNotes19

Note You need to log in before you can comment on or make changes to this bug.