Bug 8917 - Dragging and dropping files using kfm doesn't work right
Summary: Dragging and dropping files using kfm doesn't work right
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-27 12:12 UTC by Tim Waugh
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-08 16:25:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2000-01-27 12:12:11 UTC
If I drag a file from a web page to my desktop, the 'Copy/Link' menu
doesn't highlight the choice that the cursor is over.  When I select
'Copy', the menu doesn't go away.  It only goes away when I cilck in the
kfm window.

Comment 1 Bernhard Rosenkraenzer 2000-02-08 16:25:59 UTC
Works for me (current dist-6.2)


Note You need to log in before you can comment on or make changes to this bug.