Bug 89172 - Can't connect to server that requires explicit SSL
Summary: Can't connect to server that requires explicit SSL
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lftp   
(Show other bugs)
Version: 9
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-19 04:20 UTC by Carlos Rodrigues
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-07 02:16:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Carlos Rodrigues 2003-04-19 04:20:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
When I try to connect to a server that requires SSL on the control channel I get
a "ls: Fatal error: SSL connect: unable to get local issuer certificate" message.

This works fine on a Red Hat 8.0 box (fully updated).

How reproducible:
Always

Comment 1 Carlos Rodrigues 2003-09-07 02:16:50 UTC
I found that this is not a bug. Putting "set ssl:verify-certificate false" in
~/.lftp/rc fixes it.


Note You need to log in before you can comment on or make changes to this bug.