Bug 891729 - [Doc] PRD32 - [RFE] Support cpu -host (passthrough) for virtual machines
[Doc] PRD32 - [RFE] Support cpu -host (passthrough) for virtual machines
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.2.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cheryn Tan
ecs-bugs
http://wiki.ovirt.org/wiki/Features/C...
virt sla
: Documentation, FutureFeature, Tracking
Depends On: 891732 891733
Blocks: cpu_host
  Show dependency treegraph
 
Reported: 2013-01-03 14:37 EST by Stephen Gordon
Modified: 2014-06-18 03:53 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: cpu_host
: 891732 891733 (view as bug list)
Environment:
Last Closed: 2013-04-04 02:15:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 1 Stephen Gordon 2013-01-03 14:41:44 EST
I've asked on Bug # 838469 but I'm expecting impacts to at least:

Administration Guide
Developer Guide

As well as possibly the Command Line Shell Guide.
Comment 3 Stephen Gordon 2013-01-15 11:16:18 EST
(In reply to comment #2)
> Steve, 
> 
> Do bugs that affect the CLI Shell Guide automatically affect the Developer
> Guide? 

"It depends". The "core" is really the REST API content in the Developer Guide, when it changes corresponding changes *may* be required to the CLI and SDK content but not always - further analysis required. 

The reason is that in the CLI and SDK materials we don't go through and re-document every single construct available in the API. Instead we provide a brief overview of how to interact with the objects using the CLI or SDK specific logic and refer users to the REST API content as the object reference detailing all valid object types, properties, actions, etc.
Comment 4 Cheryn Tan 2013-04-04 02:07:09 EDT
Tracker bug -- closing to move off the 3.2 queue.

Note You need to log in before you can comment on or make changes to this bug.