Bug 89175 - ucd-snmp returns faulty memory information
ucd-snmp returns faulty memory information
Status: CLOSED DUPLICATE of bug 67610
Product: Red Hat Linux
Classification: Retired
Component: ucd-snmp (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-19 03:28 EDT by Karri Puumanen
Modified: 2015-03-04 20:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karri Puumanen 2003-04-19 03:28:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
The following describes the problem:

$ snmpwalk localhost public  .1.3.6.1.4.enterprises.ucdavis.memory
enterprises.ucdavis.memory.memIndex.0 = 0
enterprises.ucdavis.memory.memErrorName.0 = swap
enterprises.ucdavis.memory.memTotalSwap.0 = -1
enterprises.ucdavis.memory.memAvailSwap.0 = -1
enterprises.ucdavis.memory.memTotalReal.0 = -1
enterprises.ucdavis.memory.memAvailReal.0 = -1
enterprises.ucdavis.memory.memTotalFree.0 = -2
enterprises.ucdavis.memory.memMinimumSwap.0 = 16000
enterprises.ucdavis.memory.memShared.0 = -1
enterprises.ucdavis.memory.memBuffer.0 = -1
enterprises.ucdavis.memory.memCached.0 = -1
enterprises.ucdavis.memory.memSwapError.0 = 1
enterprises.ucdavis.memory.memSwapErrorMsg.0 = Running out of swap space (-1)


This is serious since memory stats are very important.


Version-Release number of selected component (if applicable):
ucd-snmp-4.2.5-7.73.0

How reproducible:
Always

Steps to Reproduce:
1.snmpwalk localhost public  .1.3.6.1.4.enterprises.ucdavis.memory
2.
3.
    

Actual Results:  Faulty memory stats

Expected Results:  Correct memory stats

Additional info:
Comment 1 Phil Knirsch 2003-05-02 06:08:49 EDT

*** This bug has been marked as a duplicate of 67610 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:52:44 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.