Bug 89178 - Mixer doesn't remember volume settings
Mixer doesn't remember volume settings
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: aumix (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-19 05:52 EDT by Benjamin Sommerfeld
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-28 05:34:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Benjamin Sommerfeld 2003-04-19 05:52:51 EDT
Description of problem:
Whenever the system is rebooted you have to set your volume settings again cause
the system doesn't remember your previous volume settings

Version-Release number of selected component (if applicable):


How reproducible:
open the mixer, set the volume, reboot

Steps to Reproduce:
1.set your volume
2.reboot the system
3.play a sound and be shocked
    
Actual results:
the volume isn't set as before the reboot

Expected results:
volume should be set as before the reboot

Additional info:
Comment 1 Mike A. Harris 2003-04-19 09:42:54 EDT
How exactly are you performing the "reboot"?  Are you just hitting the reset
switch while the system is running?
Comment 2 Mike A. Harris 2003-04-28 05:34:51 EDT
I presume due to lack of feedback to my above request that you've got it
working now.

Works for me just fine on 3 different Red Hat Linux 9 systems.  aumix
hasn't changed in many releases of the OS, so if it isn't working for you,
then it is most likely either a hardware issue or a sound card driver issue.

Closing bug WORKSFORME

Note You need to log in before you can comment on or make changes to this bug.