Bug 8918 - Network installation doesn't work
Summary: Network installation doesn't work
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: alpha Linux
medium
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-27 13:02 UTC by Tim Waugh
Modified: 2015-01-07 23:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-03 15:16:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2000-01-27 13:02:01 UTC
Installation via FTP (or HTTP or NFS) hangs after choosing a root password.

This is a UDB.  Its network configuration is via DHCP.

Comment 1 Jay Turner 2000-02-04 12:29:59 UTC
Are you getting any messages at all which might point to what is happening?

Comment 2 Tim Waugh 2000-02-04 13:20:59 UTC
Sorry, no.  I looked at the other consoles but there was nothing of interest.
This problem seems to occur in 6.1 as well as 6.2beta2.

Comment 3 Jay Turner 2000-03-03 15:16:59 UTC
Tim, we are going to assume this is fixed in later betas, so I am closing this
out.  Let me know if it is not.

Comment 4 Tim Waugh 2000-03-03 15:35:59 UTC
This wasn't fixed in beta3, as I remember it.  Unfortunately I can't test it now
since the only Alpha here (my UDB) has a dead clock battery. :-((

Doesn't anyone over there have an Alpha that exhibits this bug?


Note You need to log in before you can comment on or make changes to this bug.