Bug 8919 - pppd error n01
Summary: pppd error n01
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ppp   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-27 14:34 UTC by Francesco Andreozzi
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-28 16:52:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Francesco Andreozzi 2000-01-27 14:34:37 UTC
I have install the New version of RH (6.1)
I configure mi wvdial.conf correctly.
When I tray to connect an error has report.
pppd n01
my modem (US Robotics S. external) call correctly my ISP, the PAP
negotiation is correct, i see the message of my ISP!
but I wait 2 second and the connection go down!
I suppose that is a pppd Bug!

Comment 1 walsh 2000-02-04 13:49:59 UTC
This is not a bug , try changing "lock" to "noauth" in /etc/ppp/options

Although if you have a Nic on the same system, and a default gateway configured
on that , after dialing the machine won't be able to switch and send the
packets through the ppp0 interface.

If you ever know how to fix this let me know via email please

walsh@telemovil.com


Note You need to log in before you can comment on or make changes to this bug.