Bug 89195 - Workspace Switcher loses setting when upgrading from RH8
Workspace Switcher loses setting when upgrading from RH8
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: gnome-panel (Show other bugs)
9
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-20 04:59 EDT by Ricky Ng-Adam
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-07 16:32:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ricky Ng-Adam 2003-04-20 04:59:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
In RH8, I had 6 Workspaces configured on my gnome-panel, each named differently
(Internet, Personal, Testing, etc).  After upgrading and logging in, my
Workspace have reverted to "Workspace 1, Workspace 2, Workspace 3, Workspace 4,
Workspace 5, Workspace 6".



Version-Release number of selected component (if applicable):
Workspace Switcher 2.2.0.1

How reproducible:
Didn't try

Steps to Reproduce:
1. Change your workspaces names in Gnome/RH8
2. Upgrade from RH8 to RH9
3. Login 
    

Actual Results:  Workspaces reverted to "Workspace 1, Workspace 2, Workspace 3,
Workspace 4, Workspace 5, Workspace 6".


Expected Results:  Workspaces should have kept their names

Additional info:
Comment 1 Havoc Pennington 2003-08-07 16:32:48 EDT
The place for storing this information changed. 
It's really too late to fix, since you'd need to get the fix 
on the user's system before they log in the first time, 
and that seems unlikely (fixes are downloaded after you log 
in).

In any case it's somewhat hard to fix if you consider that the same home
directory may be shared between a RHL8 and RHL9 system.

Note You need to log in before you can comment on or make changes to this bug.