Bug 892020 - CSV list of active users does not display most information
CSV list of active users does not display most information
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
550
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stephen Herr
Martin Minar
:
Depends On:
Blocks: sat560-lowbug
  Show dependency treegraph
 
Reported: 2013-01-04 16:02 EST by Stephen Herr
Modified: 2016-07-03 20:57 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 17:55:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Herr 2013-01-04 16:02:54 EST
Description of problem:
If you go to the Users tab and click Download CSV most of the fields will be blank. They should be filled with information.
Comment 1 Stephen Herr 2013-01-04 16:08:36 EST
The problem ultimately (after *a lot* of investigation) is that we never set the name of the user list so that we could correctly generate a unique name for it and pass that information off to the CSVWriter. Simply naming the list correctly enables everything to work correctly. 

Committed to Spacewalk master: 40c70ad1de712f46238814887e0fa1e5f8854ea8
Comment 4 Clifford Perry 2013-10-01 17:55:59 EDT
Satellite 5.6 has been released. This bug was tracked under the release.  

This bug was either VERIFIED or RELEASE_PENDING (re-verified prior shortly
before release). 

Moving to CLOSED CURRENT_RELEASE. 

Text from Upgrade Erratum follows:

Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1395.html

Note You need to log in before you can comment on or make changes to this bug.