Bug 89203 - rusage manpage is broken
rusage manpage is broken
Status: CLOSED DUPLICATE of bug 98969
Product: Red Hat Linux
Classification: Retired
Component: man-pages (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Eido Inoue
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-20 14:54 EDT by Sam Steingold
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sam Steingold 2003-04-20 14:54:45 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030313

Description of problem:
I cannot access the getrusage manual page:

$ man getrusage |cat
iconv: illegal input sequence at position 1827
$

Version-Release number of selected component (if applicable):
man-pages-1.53-3 

How reproducible:
Always

Steps to Reproduce:
  man getrusage |cat

Actual Results:  error message from iconv

Expected Results:  manual page

Additional info:
Comment 1 Eido Inoue 2003-07-11 14:12:33 EDT

*** This bug has been marked as a duplicate of 98969 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:52:44 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.