Bug 89209 - can not write euro simbol on the console with spanish keyboard
can not write euro simbol on the console with spanish keyboard
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: console-tools (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Eido Inoue
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-20 20:47 EDT by jc
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-23 17:23:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jc 2003-04-20 20:47:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Linux 2.4.20-8 i686) Opera 7.10  
[en]

Description of problem:
well, first of all sorry for my poor english; im spanish and that is quite 
difficult for me to write and describe... 
well, after using red hat linux 8 and having quite problems with some simbols, i 
decided to trie red hat linux 9. i were not able to write some simbols, too, but 
finally y were able to "fix" the problem (tilde (') and ñ) modifying the i18n 
and keyboard files on /etc/sysconfig. now i have this configuration:
/etc/sysconfig/i18n:
LANG="es_ES@euro"
SUPPORTED="es_ES@euro:es_ES:es"
SYSFONT="latarcyrheb-sun16"

/etc/sysconfig/keyboard:
KEYBOARDTYPE="pc"
KEYTABLE="es"

but the problem now is that i can not write the euro simbol (?) on the console, 
just after booting linux (on the x windows i can do it properly)

well, i know it will be quite difficult for you to understand, but thats all i 
can do because of my very poor english. thx for your help.


Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:

    

Additional info:
Comment 1 Eido Inoue 2004-08-23 17:23:36 EDT
utf-8 mode diacritics not supported with current distro/kernel.

Note You need to log in before you can comment on or make changes to this bug.