Bug 892122 - network standalone spoke title is wrong
Summary: network standalone spoke title is wrong
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 18
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Chris Lumens
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: https://fedoraproject.org/wiki/Common...
: 894989 (view as bug list)
Depends On:
Blocks: F18-accepted, F18FinalFreezeExcept
TreeView+ depends on / blocked
 
Reported: 2013-01-05 10:14 UTC by Michal Kovarik
Modified: 2013-04-19 22:15 UTC (History)
7 users (show)

Fixed In Version: anaconda-19.1-1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-04-10 14:36:32 UTC
Type: Bug


Attachments (Terms of Use)
Screen with translation messages (2.08 MB, image/jpeg)
2013-01-05 10:14 UTC, Michal Kovarik
no flags Details

Description Michal Kovarik 2013-01-05 10:14:09 UTC
Created attachment 672814 [details]
Screen with translation messages

Description of problem:
System without connected ethernet, only wireless, When I select some language e.g. Czech, Espanol some messages about translation appeared and I can't see continue button

Version-Release number of selected component (if applicable):
Fedora 18 TC4

How reproducible:
Always

Steps to Reproduce:
1. Start installation
2. select Czech language
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Adam Williamson 2013-01-05 10:20:34 UTC
Well, that's special. Definitely +1 nth, possible blocker even. messed-up .po, anaconda team?

Comment 2 Chris Lumens 2013-01-07 14:21:22 UTC
Can you recall the last time you saw this working correctly?

Comment 3 Michal Kovarik 2013-01-08 07:39:21 UTC
I've never tested it before.

Comment 4 Chris Lumens 2013-01-08 15:13:59 UTC
Okay, I think I see what's going on.

Comment 5 Chris Lumens 2013-01-08 18:52:18 UTC
I believe this will be fixed by 395527c0f0017454299e654551812ff00d00cb34 on master.  I could pull the first hunk of that in for F18 if this is that important.

Comment 6 Adam Williamson 2013-01-08 22:19:45 UTC
It does seem like it could mess up certain corner cases (non-U.S. language, wireless connection seems to be the initial report). As I said I'm +1 NTH, if we wind up spinning RC3 it would be nice to fix this. Other votes? Let's set POST to make it clear a fix is available.

Comment 7 Chris Lumens 2013-01-14 14:49:44 UTC
*** Bug 894989 has been marked as a duplicate of this bug. ***

Comment 8 Adam Williamson 2013-01-22 06:44:51 UTC
huh, how did this miss final? oh well :(

Comment 9 Marcus Moeller 2013-01-22 09:31:28 UTC
A possible woraround is to set up the network connection, before starting Anaconda.

Comment 10 Adam Williamson 2013-01-23 05:20:38 UTC
Yeah, let's commonbugs that.


Note You need to log in before you can comment on or make changes to this bug.