Bug 89220 - Module Pwcx.o isn't included in Redhat 9
Summary: Module Pwcx.o isn't included in Redhat 9
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 9
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-21 12:23 UTC by Christopher Warner
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-21 12:39:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christopher Warner 2003-04-21 12:23:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312

Description of problem:
Thw pwc.o module is included but there is no pwcx.o They are both needed in
order for full operation of the webcam PWC supports. That is all.

Version-Release number of selected component (if applicable):
Modules version 8.8

How reproducible:
Always

Steps to Reproduce:
1. Load pwc
2. Try loading pwcx.o eg. modprobe pwcx
    

Actual Results:  modprobe: Can't locate module pwcx

Expected Results:  It should be loaded

Additional info:

PWC can't autoload because of this and also the image procuded by the camera is
tiny. Therefore people using cam applications complain that there is a big grey
box around their image.

Comment 1 Christopher Warner 2003-04-21 12:39:08 UTC
Cancelling this bug report, didn't know pwcx was binary only.



Note You need to log in before you can comment on or make changes to this bug.